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Google	Android	12	(Go	Edition)	is	coming	soon	and	Google	announced	a	bunch	of	new	features	coming	to	the	mobile	OS,	which	is	specifically	targeted	towards	affordable	Android	devices	with	less	than	2GB	of	RAM.	The	biggest	changes	to	Android	12	(Go	Edition)	are	under-the-hood,	as	Google	revealed	that	applications	will	launch	faster.	According	to
Google,	“Apps	on	your	Android	12	(Go	edition)	device	will	launch	up	to	30%	faster	and	with	smoother	animation.”	Phones	running	the	latest	version	will	get	better	life	while	using	less	memory	thanks	to	a	feature	that	hibernates	apps	that	haven’t	been	used	for	extended	periods	of	time.	There	are	some	other	new	features	coming	to	Android	12	(Go
Edition)	such	as	a	change	to	the	recent	apps	screen	that	will	let	you	see	options	to	listen	to	the	news	and	translate	content	into	your	preferred	language.	You	can	share	apps	using	Nearby	Share	and	Google	Play,	which	could	save	some	data.	And	if	you	share	your	phone,	you’ll	be	able	to	quickly	switch	to	a	guest	profile	so	your	data	will	stay	private.
Google	said	that	Android	12	(Go	Edition)	will	arrive	in	2022,	though	the	company	didn’t	get	more	specific.	Additionally,	it	didn’t	specify	which	phones	would	be	eligible	to	upgrade	to	Android	12	(Go	Edition),	so	we’ll	have	to	wait	until	closer	to	release	to	find	out	exactly	which	phones	will	be	able	to	upgrade.	RELATED:	AirDrop	for	Android:	How	to	Use
Android	Nearby	Share	The	longer	you	live,	the	more	you	realise	that	nothing	in	life	is	really	free.	But	sometimes	it	can	come	pretty	darned	close.	And	right	now,	there	are	a	number	of	powerful	online	photo	editors	you	can	use	for	no	charge	at	all.	The	best	laptops	for	photo	editingYes,	they’ll	want	you	to	look	at	some	ads	in	return,	plus	there’ll	be
exhortations	to	upgrade	to	the	Pro	versions.	But	that’s	a	small	price	to	pay	compared	to	the	cost	of	software	like	Photoshop.We’ll	be	clear	from	the	start:	none	of	these	apps	are	as	sophisticated	or	feature-rich	as	Photoshop,	and	nobody	reasonable	would	expect	them	to	be.	But	depending	on	your	needs,	they	could	well	provide	all	the	image	editing
tools	you	need,	whenever	you	have	an	internet	connection.	So	here	are	our	top	five	free	tools	for	editing	photos	online.	If	we’ve	missed	your	favourites	off	the	list,	though,	please	let	us	know	about	it	in	the	comments	below!01.	Polarr	(opens	in	new	tab)Polarr	is	available	within	your	browser	and	almost	every	other	platform	you	can	think	of	Launched	in
2015,	Polarr	is	described	by	its	creators	as	a	“pro	photo	editor	designed	for	everyone”,	and	they’re	not	kidding.	It’s	available	to	use	in	(deep	breath)...	your	web	browser,	iOS,	Android,	Chrome,	Mac,	Windows,	and	Linux.	It	boasts	pro-level	features	such	as	brushing	tools,	colour	masking,	lens	blur,	adjustable	filter	strength,	curve	and	colour	toning
tools	and	more	besides.	In	a	sign	that’s	it’s	targeting	pro	photographers,	you	can	edit	RAW	photos	too.	And	although	it’s	online,	we	found	its	performance	pretty	zippy.	In	short,	Polarr	offers	some	impressively	advanced	photo	editing	capabilities	for	a	free	app.	02.	Pixlr	Editor	(opens	in	new	tab)Pixlr	Editor’s	interface	is	very	similar	to	Photoshop’s	A
full-featured,	free	and	fast	photo	editing	tool,	Pixlr	Editor	allows	you	to	make	some	pretty	powerful	edits	to	your	photos,	all	within	your	web	browser.	If	you’re	familiar	with	Photoshop,	you’ll	feel	right	at	home	with	the	interface,	as	it	has	many	similar	tools	including	Dodge,	Burn,	Smudge,	Lasso,	Clone	Stamp,	Red	Eye	Removal	and	so	forth.	If	you’re
totally	new	to	photo	editing,	though,	it	might	be	worth	watching	the	video	tutorials	explaining	all	of	the	main	features	here	(opens	in	new	tab).	6	great	video	editing	apps	for	mobile	(opens	in	new	tab)03.	Sumo	Paint	(opens	in	new	tab)Sumo	Paint	offers	a	mix	of	drawing	and	image	editing	tools	Sumo	Paint	is	a	full-featured	software	platform	that
provides	a	mixture	of	illustration	and	photo	editing	tools.	Well	suited	to	standard	image	editing	tasks,	its	floating	toolbar	enables	you	to	access	selection	tools,	paint	brushes,	shape	tools,	layering	tools	and	so	on,	as	well	as	boasting	some	unique	features	of	its	own,	including	a	star	tool,	and	symmetry	and	custom	shape	tools.	Of	the	five	apps	on	this	list,
Sumo	Paint	is	going	to	be	more	of	interest	if	you	also	work	with	graphics	and	illustration,	and	there’s	a	huge	and	lively	artist	community	surrounding	it,	who’ll	be	keen	to	view	your	work	and	offer	feedback.	04.	Fotor	Online	(opens	in	new	tab)Fotor	Online	offers	a	range	of	basic	photo	editing	tools	Fotor	Online	is	basic	but	sturdy	app	that	offers	a	range
of	tools	for	photo	editing,	collage	making	and	graphic	design.	That	said,	we	get	the	impression	that	the	free	version	is	largely	a	teaser	to	persuade	you	to	upgrade	to	fuller	versions.	It	does	boast	an	extensive	range	of	filters	and	effects,	though,	including	lomo	effects,	blur	effect,	webcam	effects,	photo	frames,	stickers,	text,	colour	splash,	mosaic,	tilt
shift	tools	and	a	special	HDR	feature.	Plus	there	are	a	ton	of	tutorials	available	to	help	you	wrap	your	head	around	it	all.05.	BeFunky	(opens	in	new	tab)BeFunky	is	super-speedy	and	easy	to	get	started	with	Another	online	software	suite	featuring	photo	editing,	design	and	collage	making	tools,	BeFunky	boasts	an	intuitive	interface	with	very	little
learning	curve.	While	the	app	claims	to	be	“the	best	online	photo	editor,	ever”,	we	can	say	with	some	confidence	that	that’s	not	the	case.	This	is	essentially	software	geared	towards	consumers,	rather	than	creative	pros.	But	what	it	does,	it	does	exceptionally	well.	It’s	super-fast	in	operation,	and	quick	and	easy	to	get	started	with.	The	interface	is	self-
explanatory,	there	are	helpful	pop-ups	where	things	get	complex,	and	it	points	you	to	helpful	tutorials	should	you	need	more	information.		Thank	you	for	reading	5	articles	this	month*	Join	now	for	unlimited	accessEnjoy	your	first	month	for	just	£1	/	$1	/	€1	*Read	5	free	articles	per	month	without	a	subscription	Join	now	for	unlimited	accessTry	first
month	for	just	£1	/	$1	/	€1	⌄	Scroll	down	to	continue	⌄	Share	Pin	it	Tweet	Share	Email	Online	video	has	gotten	massive	during	the	last	few	years,	partly	due	to	the	ability	to	embed	video	from	one	source	to	another.	This	is	a	great	concept	for	writers	and	anyone	who	wants	to	share	videos.	However,	it’d	be	nice	to	be	able	to	cut	down	and	edit	such
video	so	you’re	sharing	exactly	what	you	want	to.	Particularly	useful,	and	something	I	haven’t	yet	seen	outside	of	video	blogging,	is	the	use	of	video	to	quote	speech	or	reference	specific	information.	It	seems	to	be	all	or	nothing	at	the	moment.	Granted	it	is	easier,	if	you	were	to	quote	somebody	for	instance,	to	just	grab	some	text	and	paste	it	in	your
article.	But	the	possibilities	of	integrating	a	form	of	communication	so	closely	linked	to	print	with	the	dynamism	of	video	and	everything	digital	are	so	great,	it	seems	odd	that	such	online	editing	sites	haven’t	blown	up.	Thankfully,	ExtremeTech	have	put	5	such	sites	to	the	test.	Each	review	has	a	summarized	table	at	it’s	conclusion	to	make	your
decisions	easier.	5	Free	Online	Video	Editing	Sites	Reviewed	–	[ExtremeTech]	Cuts	Eyespot	Jumpcut	Motionbox	One	True	Media	Share	Pin	it	Tweet	Share	Email	Photopea	(opens	in	new	tab)	is	the	work	of	a	ridiculously	talented	chap	called	Ivan	Kutskir,	born	in	Ukraine	but	now	living	in	the	Czech	Republic.	His	website	(opens	in	new	tab)	gives	you	an
idea	of	what	he’s	about,	being	full	of	references	to	algorithms,	ray	tracing,	3D	modelling	and	other	programming	tasks.If	it’s	the	image	editing	you’re	here	for,	however,	you’re	in	luck,	as	Photopea	has	a	suite	of	advanced	tools.	The	default	dark	grey	skin	makes	it	look	like	an	Adobe	product,	as	do	the	icons	chosen	for	the	toolbar.	While	Photopea	runs
in	your	web	browser,	it	is	a	completely	local	application,	and	none	of	your	images	are	uploaded	to	a	server	anywhere	–	this	means	that	if	you	close	your	web	browser	window	you’ll	lose	your	work,	so	it’s	important	to	export	a	final	image	to	your	PC	before	you	switch	off.Step-by-step:	edit	images	online	with	PhotopeaImage	credit:	Photopea	1.	Start	a
projectYou	can	start	a	fresh	project	in	Photopea	(opens	in	new	tab),	or	upload	an	image	file	from	your	PC.	The	app	is	compatible	with	Photoshop’s	PSD	as	well	as	JPEGs,	PNGs	and	other	image	file	formats.	Click	‘Open	From	Computer’	to	work	on	a	file	you	already	have,	or	New	Project.	There	are	two	demo	files	if	you	want	to	have	a	play	–	a	photo	and
a	drawing	that’s	optimized	for	different	screen	sizes.Image	credit:	Photopea	Jargon	busterJPEG	/	PNGPopular	image	file	formats	you’ll	find	all	over	the	web.	JPEG	is	older,	and	uses	lossy	compression	that	throws	away	data	to	make	a	smaller	file.	The	newer	PNG	format	doesn’t	do	this,	so	can	look	better,	but	the	trade-off	is	that	PNG	file	sizes	are
larger.2.	Make	a	selectionBeing	able	to	work	on	one	part	of	an	image	without	affecting	the	rest	is	a	powerful	feature,	and	Photopea	enables	you	to	make	selections	with	a	variety	of	tools,	including	a	magic	wand	that	selects	continuous	areas	of	colour,	a	quick	selection	brush	that	sticks	to	edges	while	you	paint	your	selection	on,	plus	freehand	lasso	and
rectangular	marquee	tools.Image	credit:	Photopea	3.	Refine	edgesOnce	you’ve	made	a	selection,	click	the	'Refine	edge'	button.	This	opens	a	window	showing	your	original	on	one	side	and	your	selection	separated	from	the	background	on	the	other.	Brushing	over	the	edges	of	your	selected	object	(left)	modifies	the	selection	outline	(right).	You	can
change	the	size	of	your	brush,	and	choose	whether	to	paint	with	white	(add),	black	(remove)	or	gray	(soften).Image	credit:	Photopea	4.	Understanding	layersOnce	refined,	your	selection	is	copied	and	appears	as	a	new	layer	with	a	transparent	background	in	the	Layers	palette.	Layers	enable	you	to	do	tricks	like	replacing	backgrounds,	and	changing
the	colours	of	parts	of	an	image.	To	insert	a	new	background	behind	a	cutout	subject,	use	'File	>	Open	and	place'	to	open	a	new	image	and	place	it	on	its	own	layer.Image	credit:	Photopea	5.	Sharpen	your	imagesIf	you’d	rather	have	a	nice-looking	photo	than	an	exploding	duck,	there	are	tools	to	improve	an	image	without	slicing	it	up.	Sharpening	is
handled	by	filters	with	names	like	Sharpen	and	Sharpen	More,	but	for	more	control	use	'Filter	>	Sharpen	>	Unsharp	mask',	which	enables	you	to	control	the	amount	of	sharpening	using	sliders,	among	other	options.Image	credit:	Photopea	jargon	busterLayersImagine	your	image	is	divided	up	into	slices,	which	are	stacked	so	you	see	the	top	one.	You
can	see	those	below	it	too,	if	there’s	a	hole,	or	if	they	are	set	to	blend	together.6.	Brighten	your	imagesThe	brightness	of	your	image	is	handled	by	several	tools	under	'Image	>	Adjustments',	but	the	best	of	these	is	levels.	This	enables	you	to	change	the	overall	brightness	of	your	image	with	the	central	(grey)	slider	below	the	histogram,	as	well	as
moving	the	white	and	black	points	to	increase	contrast.	Experiment	to	see	what	happens	–	you	can	always	undo	any	changes	you	makeImage	credit:	Photopea	7.	Use	Adjustment	layersAdjustment	layers	change	the	colours	and	brightness	of	the	layers	below	them.	To	add	one,	use	the	button	at	the	bottom	of	the	layers	palette	and	choose	from	the	pop-
up	menu.	Vibrance	is	good	for	brightening	the	colours	of	your	image,	while	levels	has	a	similar	effect	to	the	one	in	Step	6.	You	can	drag	adjustment	layers	up	and	down	the	Layers	stack	to	change	the	effect.Image	credit:	Photopea	Jargon	busterFilterAn	effect	that’s	either	applied	to	a	whole	image,	or	just	inside	a	selection.	You’ll	see	the	effect	of	a
filter	right	away,	but	some	come	with	an	options	window	to	tweak	their	settings	first.8.	Use	blend	modesBlending	alters	the	way	layers	below	the	one	you’re	working	on	show	through.	The	default	is	‘Normal	100%’,	which	lets	nothing	through.	Change	this	to	Multiply	using	the	drop-down	menu	at	the	top	of	the	Layers	palette,	and	you’ll	see	a	darkening
of	colours	as	they	merge.	Screen	has	the	opposite	effect,	while	some	of	those	nearer	the	bottom	of	the	list	can	have	very	strange	effects.Image	credit:	Photopea	9.	More	filtersIf	you	need	to	blur,	distort,	pixelate	or	otherwise	mess	up	your	image,	there	are	options	from	the	Filter	menu.	Filters	apply	to	the	whole	image,	unless	you	have	an	area	selected,
when	they	only	affect	the	inside	of	the	selection	outline.	The	'Liquify'	filter	enables	you	to	stretch,	mold	and	otherwise	distort	your	image.	The	'Last	filter'	option	reapplies	the	last-used	filter	and	its	settings.Image	credit:	Photopea	10.	Export	your	imageThere	are	buttons	to	export	your	currently	selected	layer	as	a	PNG	or	SVG,	but	to	export	the	whole
image	go	to	the	File	menu.	From	here	you	have	the	choice	of	saving	your	work	as	a	PSD	file,	layers	intact,	or	to	export	as	a	JPEG,	PNG	or	many	other	popular	formats.	Doing	this	flattens	your	layers	into	one,	however,	so	make	sure	you’re	finished	before	choosing	this	option.If	you'd	like	more	Windows	tutorials...
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